sternclient - FORTNITE - 16/10/2024 – Incident details

System Under Maintenance

FORTNITE - 16/10/2024

Resolved
Operational
Started 2 months agoLasted less than a minute

Affected

Products

Operational from 1:17 AM to 1:17 AM

Fortnite

Operational from 1:17 AM to 1:17 AM

Updates
  • Resolved
    Resolved

    Updated for new game versions
    Unfrozen
    Added Out Of Arrow FOV
    Added Platform ESP
    Fixed BOT Check
    Added rarity system color / text for loots
    NOTE: At the moment only support win10 (win 11 will be back soon).